is there a problem with this configs

Discussion in 'Installation/Configuration' started by Lupus, Jan 27, 2014.

  1. Lupus

    Lupus New Member

    These are my configurations for two diffrent domain that uses same zone. I'm hosting multiple domains on my server.

    (* EDIT: I've found a couple of errors and corrected them)

    A eng.hzesal.com. 37.148.208.22 0 3600
    A hzesal.com. 37.148.208.22 0 3600
    A lupuseum.com. 37.148.208.22 0 3600
    A mail.hzesal.com. 37.148.208.22 0 3600
    A ns1 37.148.208.22 0 3600
    A ns1.lupuseum.com. 37.148.208.22 0 3600
    A ns2 37.148.208.22 0 3600
    A ns2.lupuseum.com. 37.148.208.22 0 3600
    A tr.hzesal.com. 37.148.208.22 0 3600
    A www.hzesal.com. 37.148.208.22 0 3600
    A www.lupuseum.com. 37.148.208.22 0 3600
    A www.tr.hzesal.com. 37.148.208.22 0 3600
    MX hzesal.com. bf432b850bab4aa78c7e06d2a48458.pamx1.hotmail.com 10 3600
    MX lupuseum.com. mail.lupuseum.com. 10 3600
    NS hzesal.com. ns1.lupuseum.com 0 3600
    NS hzesal.com. ns2.lupuseum.com 0 3600
    NS lupuseum.com. ns1.lupuseum.com. 0 3600
    NS lupuseum.com. ns2.lupuseum.com. 0 3600
    TXT hzesal.com v=msv1 t=bf432b850bab4aa78c7e06d2a48458 0 3600
    TXT hzesal.com v=spf1 include:hotmail.com ~all 0 3600
    (TXTs are for hotmail)

    I have two questions:
    1. Can you see any problems about them?
    2. I'm using only one zone for my domains. Is this the right approche for hosting multiple domains on my server?
     
    Last edited: Jan 27, 2014
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You have to create a zone for each domain, they can not added them all in the same zone.
     

Share This Page