Is my spamassassin working?

Discussion in 'Installation/Configuration' started by mattltm, Feb 4, 2016.

  1. mattltm

    mattltm Member

    Over the past week i've been getting a lot of emails that should be caught by spamassassin. I took a quick look at the headers from one of the emails and I can't see any indication of the email receiving a spam score. Here are the headers...
    Return-Path: <[email protected]>
    Delivered-To: [email protected]
    Received: from localhost (localhost.localdomain [])
        by (Postfix) with ESMTP id 0BF74E39F
        for <[email protected]>; Wed,  3 Feb 2016 23:18:20 +0000 (UTC)
    X-Virus-Scanned: Debian amavisd-new at
    Received: from ([])
        by localhost ( []) (amavisd-new, port 10024)
        with ESMTP id ofVWgsP1waSx for <[email protected]>;
        Wed,  3 Feb 2016 23:18:19 +0000 (UTC)
    Received: from (unknown [])
        by (Postfix) with ESMTP id DE34CE39E
        for <[email protected]>; Wed,  3 Feb 2016 23:18:18 +0000 (UTC)
    Date: Thu, 4 Feb 2016 04:46:39 +0530
    To: [email protected]
    From: Spammer <[email protected]>
    Subject: 1 InstaSextMsg Waiting
    Message-ID: <[email protected]>
    X-Priority: 3
    X-Mailer: PHPMailer 5.2.9 (
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    Content-Transfer-Encoding: 8bit
    Should I see a spamassassin score in there somewhere?
  2. mattltm

    mattltm Member

    I've added a new policy and set Tag level 1 to -100 and can now see the spamassassin headers. I guess I'll have to wait for a new email to come in and see what score it gets then work out why they are getting through.

Share This Page