'Is mirror of server' getting 'NONE' value in ISPConfig 3

Discussion in 'General' started by haks_desai, Jun 5, 2013.

  1. haks_desai

    haks_desai New Member

    I am newbie in linux or linux based plaforms. I am currently setting up debian 6 using this url :


    I setup ispconfig on both servers, and completed all steps successfully(Hope so) but now when I am trying to put mirror server : as shown in step, I am getting NONE value. Can anyone help me for that? I tried on both server, but getting NONE value.

    Hakoo Desai.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    When you click on System > server config, how many servers are listed there?
  3. haks_desai

    haks_desai New Member


    I am just finding one server.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Then the 2 servers are not connnected, so something must gone wrong during the ispconfig install on the second server. E.g. the second server was not installed in expert mode or you did not choose in the installer that this is a slave server which shall be connected to a master. Pleae uninstall ispconfig on the slave by using the uninstall.php scrip which is in the install directory of the ispconfig tar.gz, then reinstall ispconfig by running install.php again, choose expert mode and the settings that were described in the multiserver install guide.
  5. haks_desai

    haks_desai New Member

    Re: Problem solved

    Yes, At first instance that was there and in second try User root permission was not set. So now everything was fine in morning, but here I don't know how to mark thread as solved.


Share This Page