IPV6 in mail log but only using IPV4

Discussion in 'Installation/Configuration' started by MyNameIsSteve, Oct 19, 2021.

  1. MyNameIsSteve

    MyNameIsSteve New Member HowtoForge Supporter

    First time using ispconfig. Still testing and looking good.
    I am using ispconfig 3.2.6 on debian 11 in a kvm virtual machine. It is natted (masquerade) and public IP ports are forwarded. All good. Mail flows.
    I am intending to only use IPV4.

    How can I stop the mail log entries for IPV6 cluttering up the log?:

    Oct 19 09:25:01 mail postfix/smtpd[205888]: connect from localhost[::1]
    Oct 19 09:25:01 mail postfix/smtpd[205888]: lost connection after CONNECT from localhost[::1]
    Oct 19 09:25:01 mail dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<qYt1GrfOZtQAAAAAAAAAAAAAAAAAAAAB>
    Oct 19 09:25:01 mail postfix/smtpd[205888]: disconnect from localhost[::1] commands=0/0
    Oct 19 09:28:12 mail postfix/anvil[205792]: statistics: max connection rate 1/60s for (submission:71.6.232.4) at Oct 19 09:24:52
    Oct 19 09:28:12 mail postfix/anvil[205792]: statistics: max connection count 1 for (submission:71.6.232.4) at Oct 19 09:24:52
    Oct 19 09:28:12 mail postfix/anvil[205792]: statistics: max cache size 1 at Oct 19 09:24:52
    Oct 19 09:30:02 mail dovecot: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<3Y1jLLfOJtAAAAAAAAAAAAAAAAAAAAAB>
    Oct 19 09:30:02 mail dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<fJNjLLfOjtUAAAAAAAAAAAAAAAAAAAAB>
    Oct 19 09:30:02 mail postfix/smtpd[206116]: connect from localhost[::1]
    Oct 19 09:30:02 mail postfix/smtpd[206116]: lost connection after CONNECT from localhost[::1]
    Oct 19 09:30:02 mail postfix/smtpd[206116]: disconnect from localhost[::1] commands=0/0
    Oct 19 09:35:02 mail dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=::1, lip=::1, secured, session=<GHM8PrfOUNEAAAAAAAAAAAAAAAAAAAAB>
    Oct 19 09:35:02 mail dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=::1, lip=::1, secured, session=<Sag8PrfOuNYAAAAAAAAAAAAAAAAAAAAB>
    Oct 19 09:35:02 mail postfix/smtpd[206284]: connect from localhost[::1]
    Oct 19 09:35:02 mail postfix/smtpd[206284]: lost connection after CONNECT from localhost[::1]
    Oct 19 09:35:02 mail postfix/smtpd[206284]: disconnect from localhost[::1] commands=0/0
     
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Use internet search engines with
    Code:
    site:howtoforge.com disable ipv6 postfix
     
  3. MyNameIsSteve

    MyNameIsSteve New Member HowtoForge Supporter

    Thanks for the help
    I followed
    New handling for custom Postfix and Dovecot config
    https://www.howtoforge.com/communit...-for-custom-postfix-and-dovecot-config.86559/

    The log looks better now. However every 5 minutes I am getting the same failures with IPV4 127.0.0.1
    What is doing this periodic check?

    Code:
    Oct 19 13:10:02 mail dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<UwQqP7rOqMF/AAAB>
    Oct 19 13:10:02 mail dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<6TsqP7rO1rN/AAAB>
    Oct 19 13:10:02 mail postfix/smtpd[4495]: connect from localhost[127.0.0.1]
    Oct 19 13:10:02 mail postfix/smtpd[4495]: lost connection after CONNECT from localhost[127.0.0.1]
    Oct 19 13:10:02 mail postfix/smtpd[4495]: disconnect from localhost[127.0.0.1] commands=0/0
    Oct 19 13:15:01 mail dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<brABUbrO+rR/AAAB>
    Oct 19 13:15:01 mail dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<NrIBUbrOzMJ/AAAB>
    Oct 19 13:15:01 mail postfix/smtpd[4675]: connect from localhost[127.0.0.1]
    Oct 19 13:15:01 mail postfix/smtpd[4675]: lost connection after CONNECT from localhost[127.0.0.1]
    Oct 19 13:15:01 mail postfix/smtpd[4675]: disconnect from localhost[127.0.0.1] commands=0/0
    Oct 19 13:20:02 mail dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<vtLmYrrO+MN/AAAB>
    Oct 19 13:20:02 mail dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<Z/zmYrrOJrZ/AAAB>
    Oct 19 13:20:02 mail postfix/smtpd[4855]: connect from localhost[127.0.0.1]
    Oct 19 13:20:02 mail postfix/smtpd[4855]: lost connection after CONNECT from localhost[127.0.0.1]
    Oct 19 13:20:02 mail postfix/smtpd[4855]: disconnect from localhost[127.0.0.1] commands=0/0
    Oct 19 13:22:23 mail dovecot: pop3-login: Disconnected (no auth attempts in 30 secs): user=<>, rip=139.162.190.203, lip=10.0.4.19, TLS handshaking: read(size=1014) failed: Connection reset by peer, session=<Vw5ba7rOKRuLor7L>
    Oct 19 13:25:02 mail dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<l9TLdLrOIMV/AAAB>
    Oct 19 13:25:02 mail dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<rPPLdLrOTrd/AAAB>
    Oct 19 13:25:02 mail postfix/smtpd[5036]: connect from localhost[127.0.0.1]
    Oct 19 13:25:02 mail postfix/smtpd[5036]: lost connection after CONNECT from localhost[127.0.0.1]
    Oct 19 13:25:02 mail postfix/smtpd[5036]: disconnect from localhost[127.0.0.1] commands=0/0
    Oct 19 13:30:02 mail dovecot: pop3-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<mDOzhrrOfLh/AAAB>
    Oct 19 13:30:02 mail dovecot: imap-login: Disconnected (no auth attempts in 0 secs): user=<>, rip=127.0.0.1, lip=127.0.0.1, secured, session=<MzmzhrrOTsZ/AAAB>
    Oct 19 13:30:02 mail postfix/smtpd[5227]: connect from localhost[127.0.0.1]
    Oct 19 13:30:02 mail postfix/smtpd[5227]: lost connection after CONNECT from localhost[127.0.0.1]
    Oct 19 13:30:02 mail postfix/smtpd[5227]: disconnect from localhost[127.0.0.1] commands=0/0
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    What you see in the log is not a failure, this is the automatic check from ISPConfig if the mail service is up.
     
  5. MyNameIsSteve

    MyNameIsSteve New Member HowtoForge Supporter

    Thanks Till.
     

Share This Page