ipv4 address: no *

Discussion in 'Developers' Forum' started by Jesse Norell, Jun 4, 2016.

  1. Jesse Norell

    Jesse Norell Well-Known Member

    I don't know if this is a bug or misconfiguration, so checking here before filing in gitlab. In 3.1 (git-stable as of yesterday, I think) I can edit a website settings as admin (in Chromium) and the IPv4 Address has both the ip address and * listed; but when editing as a reseller (in Firefox) I only have the ip address, I do not have the * option. I had everything setup with '*', so when the reseller edits a website and hits save, I see common mixed ip/* problems.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    I had fixed this issue for clients a few days ago, maybe the same issue exists for resellers. Please submit it as bug report so I can check that in the code.
  3. Jesse Norell

    Jesse Norell Well-Known Member

  4. Same here, added more info in the bugtracker

Share This Page