IPTables no inputs

Discussion in 'Installation/Configuration' started by timontomi, May 4, 2016.

  1. timontomi

    timontomi New Member

    today i recognized that i have no standard inputs in ipables like below.
    How to fix this - i mean to restore origin informations like fail2ban etc ?
  2. Jesse Norell

    Jesse Norell Active Member

    have you created any firewall rules, either in ispconfig gui or from command line? to add fail2ban rules back if they got deleted: 'service fail2ban restart'
  3. timontomi

    timontomi New Member

    No, i have no firewall rules via ispconfig panel. In IPTables were default vaules with fail2ban etc from the beginning of installation. BUT:
    I recognized one mistake why fail2ban didn't start. After correction in jail.local fail2ban started and iptables are correct again ! :) Topic can be closed.
  4. ganewbie

    ganewbie Member HowtoForge Supporter

    Could you please share the mistake you found? So, others could learn.
  5. timontomi

    timontomi New Member

    I made mistake during input rules in /etc/fail2ban/jail.local with one additional "#" which i didn't remove:
    enabled = true
    After remove "#" fail2ban can start without problems.
    ganewbie likes this.

Share This Page