iptables giving problem!!!!

Discussion in 'Server Operation' started by tads, Feb 20, 2010.

  1. tads

    tads New Member

    recently I installed CentOS 5 for my server.. when ever my iptables service is on I do not get internet connection. But when ever I put the iptables service off. I get the net connection.

    I don't know what is happening....please help.

    tads.
    Bhutan.
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What firewall daemon do you use? Shorewall, Bastille, etc.?
    What's the output of
    Code:
    iptables -L
    When the firewall is on?
     
  3. tads

    tads New Member

    hi falko

    hi falko,
    thanks for your reply.
    i really dont know about the firewall daemon I am using.
    But following is what I got from the command that you have asked me to type.
    Looking forward for your help.

    [root@ns1 ~]# iptables -L
    Chain INPUT (policy ACCEPT)
    target prot opt source destination
    RH-Firewall-1-INPUT all -- anywhere anywhere

    Chain FORWARD (policy ACCEPT)
    target prot opt source destination
    RH-Firewall-1-INPUT all -- anywhere anywhere

    Chain OUTPUT (policy ACCEPT)
    target prot opt source destination

    Chain RH-Firewall-1-INPUT (2 references)
    target prot opt source destination
    ACCEPT all -- anywhere anywhere
    ACCEPT icmp -- anywhere anywhere icmp any
    ACCEPT esp -- anywhere anywhere
    ACCEPT ah -- anywhere anywhere
    ACCEPT udp -- anywhere 224.0.0.251 udp dpt:mdns
    ACCEPT udp -- anywhere anywhere udp dpt:ipp
    ACCEPT tcp -- anywhere anywhere tcp dpt:ipp
    ACCEPT all -- anywhere anywhere state RELATED,ESTABLISHED
    ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:ssh
    REJECT all -- anywhere anywhere reject-with icmp-host-prohibited

    once more thanks for your help and your time.

    Tandin
    Bhutan.
     

Share This Page