IPCop Installation

Discussion in 'HOWTO-Related Questions' started by 786fbi, Aug 2, 2006.

  1. 786fbi

    786fbi New Member

    Hello everyone.

    I have a brand new AMD ASUS M2NPV-VM Motherboard, AM2 Socket and Athlon 64X2 4200+ processor with 80GB IDE HDD, 1GB RAM, ONBOARD NVidia Geforce GB LAN, Video, sound etc.

    I am installing IPCop 1.4.10 and it takes me to a point where it tells me to probe the NIC. When probed with the built-in drivers, it fails, therfore I cannot proceed any further. I tried some IO/IRQ DOS programs to find out the parameter of the NIC so that I could manaually configure but still no lucks. I tried a few settings manually but failed again. The user manual for the MB does not give much about the NIC and likewise the CD accompanied with the MB.

    Please, anyone who can guide me how I can overcome this step would be really appreciated.

    Thank you.:confused: :rolleyes:
    Last edited: Aug 2, 2006
  2. falko

    falko Super Moderator ISPConfig Developer

    I guess this NIC is too new for IPCop... :(
  3. Ben

    Ben ISPConfig Developer ISPConfig Developer

    What you could do to get more info is to download a knoppix cd, boot from that and run lspci
  4. 786fbi

    786fbi New Member

    Thank you, I shall try and let you know tomorrow.;)

Share This Page