IP ok, but no DNS

Discussion in 'Installation/Configuration' started by Lesseps, Jun 14, 2009.

  1. Lesseps

    Lesseps New Member

    Re: The Perfect Server - Ubuntu 9.04 [ISPConfig 3]

    Great tutorial, thank you!

    This is the first time I have tried to set up a server, in my LAN, just trying to learn.

    "Afterwards you can access ISPConfig 3 under http://server1.example.com:8080/ or http://192.168.0.100:8080/ [...] "

    I have not used 192.168.0.100, but another IP.

    http://server1.example.com:8080/ cannot be accessed, only http://192.168.0.100:8080/ can.

    The same for squirrelmail.

    What have I done wrong? Server twice installed with the same result.
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Make sure that you are the owner of the domain example.com and that you have created a dns A-Record for server1.example.com pointing to your IP address.
     
  3. pmcdougl

    pmcdougl New Member

    So you are trying to access the sites locally? If so, you need to edit the hosts file in the computer that you are trying to access your site on. There are many forum posts about this...
     
  4. Lesseps

    Lesseps New Member

    Sorry for the late reply, only tonight I could think again about the Ubuntu Server.

    Thank you very much for the replies. It works!

    From Pmcdougl, I learned the file (/etc/hosts) and machine (not the server) I needed to modify. I still do not know what “dns A-Record” is, but Till Brehm helped with “server1.example.com pointing to your IP address”.

    Also, searched in the forum, but did not find posts with, perhaps a newbie like me still have much to learn before even knowing what to search for.

    Please, any suggestions of addresses where I can learn more, would be much appreciated, it seems that I will get more and more involved with this passionate subject.
     
  5. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Take a look here if you like to know how dns works and what a DNS A-Record is:

    http://www.howtoforge.com/traditional_dns_howto
     

Share This Page