Invalid Signature

Discussion in 'Installation/Configuration' started by mufasa, Dec 14, 2007.

  1. mufasa

    mufasa New Member

    Hi All

    I am using Fedora 7 and used the perfect server setup to install

    When trying to login to ispconfig I get the following error:

    I have tried to generate a new cert by using the following commands but still get the same error:

    openssl genrsa -des3 -rand /etc/hosts -out smtpd.key 1024
    chmod 600 smtpd.key
    openssl req -new -key smtpd.key -out smtpd.csr
    openssl x509 -req -days 3650 -in smtpd.csr -signkey smtpd.key -out smtpd.crt
    openssl rsa -in smtpd.key -out smtpd.key.unencrypted
    mv -f smtpd.key.unencrypted smtpd.key
    openssl req -new -x509 -extensions v3_ca -keyout cakey.pem -out cacert.pem -days 3650
    Can anybody tellme where Im going wrong


  2. falko

    falko Super Moderator ISPConfig Developer

  3. mufasa

    mufasa New Member


    Ok did the 'netstat -tap' and cannot see ispconfig listed anywhere there so restarted it as instructed and checked again, it is still not listed.

    What do I do now?


  4. mufasa

    mufasa New Member

    Created new certificate with your instructions and can now access ispconfig,
    Thanks for the help!!


Share This Page