Internal Server Error control panel

Discussion in 'Installation/Configuration' started by korbynn, Jan 15, 2018.

  1. korbynn

    korbynn Member

    Centos 7,
    lastest ISPConfig update installed.
    updated os.
    websites accessible
    control panel results in
    Internal Server Error
    made sure everything is updated.
    same error.
    where is the error.log for ispconfig?
    or what cmd line code can i run that test out that will show me some diagnostics.
    One error.log stated that the execution had a error in execution but can not find that reference again.
    One day was accessible the next day internal server error.
    Normally an update seemed to fix the issue but not this time.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The apache error.log file is normally in /var/log/httpd/ folder.
  3. korbynn

    korbynn Member

    Looks like the hosting company updated something in the VM/os and they are not telling me want they did.
    so the error is core:error End of script output before headers: index.php
    where is the script index.php that i can run via php or that i can run via httpd to diagnose what error is created.
    I have found an index.php in /usr/local/ispconfig/interface/web and php index.php produces nothing.
  4. korbynn

    korbynn Member

    Found my post from 2015.
    Looks like the same problems again.
    All of ispconfig is inaccessable, tried accessing the info.php file with the same Internal Server Error issues.
    I guess I will just need to do the same thing as previously done.
    Find a copy of the Perfect server and just reinstall until it works.
  5. korbynn

    korbynn Member

    I reinstalled using:
    yum -y install ntp httpd mod_ssl mariadb-server php php-mysql php-mbstring phpmyadmin
    which seems to have fixed the ispconfig console access issue.
    now I have an ftp broken pipe issue which doesn't appear to be the above issue.

Share This Page