internal mail server problem

Discussion in 'Server Operation' started by lan5, Nov 8, 2006.

  1. lan5

    lan5 New Member

    hi am configuring an internal mail server
    MTA postfix
    with Dovecot and squirrelmail webmail
    its on an private address behind my isps router
    the isp says they have portmapped port 25 and 143 to my mailserver but my userers cant recieve from out yet they can send out
    the nmap result on the router gives me this result

    nmap -P0

    Starting Nmap 4.10 ( ) at 2006-11-03
    12:23 EAT
    Interesting ports on (
    Not shown: 1659 filtered ports
    20/tcp closed ftp-data
    22/tcp open ssh
    23/tcp open telnet
    80/tcp open http
    110/tcp open pop3
    443/tcp closed https
    500/tcp closed isakmp
    587/tcp closed submission
    993/tcp closed imaps
    995/tcp closed pop3s
    1521/tcp closed oracle
    2401/tcp closed cvspserver
    4500/tcp closed sae-urn
    5000/tcp closed UPnP
    5001/tcp closed commplex-link
    5050/tcp closed mmcc
    5100/tcp closed admd
    8080/tcp closed http-proxy
    8443/tcp closed https-alt
    9090/tcp closed zeus-admin

    Nmap finished: 1 IP address (1 host up) scanned in 17.166 seconds
    [email protected]:/home/henryk# nmap -P0 -p 25,143,8080,80,47,1723

    Starting Nmap 4.10 ( ) at 2006-11-03
    12:27 EAT
    Interesting ports on (
    25/tcp filtered smtp
    47/tcp filtered ni-ftp
    80/tcp open http
    143/tcp filtered imap
    1723/tcp filtered pptp
    8080/tcp closed http-proxy

    what does the filtered mean on my port 25 its a cisco router
  2. falko

    falko Super Moderator ISPConfig Developer

    I think port 25 is blocked by your firewall.

Share This Page