Intel STL2, doesnt start up on screen, solid green lights

Discussion in 'Server Operation' started by brendanisgod, Mar 2, 2008.

  1. brendanisgod

    brendanisgod New Member

    Hi, i have an Intel STL2 for one of my servers, and all of a sudden it would no longer boot anymore! I have tried pulling everything out and putting it back in 1 by 1 to see if it had anything to do with PS but even when onli the cpus where in it still wouldnt boot!!! Also i have tried putting in a PCI graphics card and yet again the screen does just not show up! Any ideas on what is going on, or how i can fix it
  2. chipsafts

    chipsafts New Member

    any beeps when it starts up?

    have you tried taking out all the harddrives and starting up?

    Does it have a floppy drive?
  3. brendanisgod

    brendanisgod New Member

    ive tried


    Yeah i have tried taking the drives out, nothing happens still doesnt show anything on the screen! also the second light on my front pannel starts to flash. when i reconnect the drives it looks as though the computer is reading the cd drive eventhough there is no disk in there. also when i try to open the drive it doesnt open. got any clue? do you want me to take a foto of the server and post??
  4. brendanisgod

    brendanisgod New Member

    also yes there is a floppy
  5. falko

    falko Super Moderator ISPConfig Developer

    Sounds like a broken mainboard...
  6. chipsafts

    chipsafts New Member

    microsoft has a floppy bootdisk image for testing memory, which i'm pretty sure was developed elsewhere. pretty sure it is called "memtest". do a search for it, create the floppy.

    Then when you turn on the machine, go into the BIOS (hitting the DELete key continually while the pc starts up will probably bring up the BIOS menu), make sure that booting to the floppy is the first boot option, save the change, boot the floppy in , restart and see what happens.
  7. brendanisgod

    brendanisgod New Member

    it doesnt boot that far nothing at all come up on the screen, so i cant even get into bios menu
  8. chipsafts

    chipsafts New Member

    does the power supply fan turn on?

Share This Page