Installing XEN on Centos 6.3 X86_64 ... Problem xen not starting...!!!

Discussion in 'HOWTO-Related Questions' started by rockey, Aug 10, 2012.

  1. rockey

    rockey New Member


    I followed tutorial

    To install xen on Centos 6.3 everything is going perfect but, after editing /boot/grub/menu.lst

    when i reboot it is booted with xen kernel but when i run command

    xm info or xm list

    when i run command

    xend start

    showing error

    ls /proc/xen

    added entry in /etc/fstab

    after reboot gives error no such file or directory,


    I tried another tutorial

    it seems like nothing is working for me...

    Guys... please share your thoughts about this problem...

    Thank you.
  2. falko

    falko Super Moderator ISPConfig Developer

    One problem might be that you first have to enable hardware virtualization in your BIOS. On some systems it's on by default, on others it's disabled.
  3. rockey

    rockey New Member

    Hi Falko,

    Thanks for the reply, but i have enabled Hardware Virtualization in bios,
    i dont think so this is bios problem, is there any other solution. i have installed those packages on Centos 6.3 does it supports centos 6.3 64 bit Arch. ?
  4. rockey

    rockey New Member

    Hi Falko,

    on the same machine when i installed centos 5.6 with xen kernel, it is working, i am not facing any issue, i just wanted to test weather it is working with centos5.6 with xen kernel, & i am able to create vm also, but it is not working with centos 6.3, please guide me through,

    any help appreciated,


Share This Page