Installing Picasa doesn't work...?

Discussion in 'HOWTO-Related Questions' started by jorgia, Jul 8, 2008.

  1. jorgia

    jorgia New Member


    i tried to follow the installation instructions as per the how-to article linked below

    however when using the gdebi-kde package installer as shown, it gets to the "install package" part, but then nothing happens except a bunch of hard drive spinning...and eventually the installer just closes without any error message at all.

    Alternately, i tried to install using the method on the Picasa site as shown next below (except i'd saved the file to the desktop instead of the tmp directory)

    and Konsole gives the message below (entry followed by the error)

    ~/Desktop$ sudo dpkg -i picasa_2.7.3736_i386.deb
    [sudo] password for avery:
    dpkg: error processing picasa_2.7.3736_i386.deb (--install):
    cannot access archive: No such file or directory
    Errors were encountered while processing:

    What am i doing wrong (in either case?) :confused:


  2. falko

    falko Super Moderator ISPConfig Developer

    Is picasa_2.7.3736_i386.deb really existing in the directory from where you run the dpkg -i command?
  3. jorgia

    jorgia New Member

    On the desktop is "picasa_2.7.3736-15_i386.deb"

    Hello Falko,

    Yes, the installer finds the package "picasa_2.7.3736-15_i386.deb" on the desktop where i saved it...and spends quite a long time thinking about when trying to install...but then the window just disappears eventually and that's the end of it.

    i tried downloading it a couple of times to be sure the file is complete so i do think it is.

    The error message i posted comes from the install method given on the Picasa install page (which i tried after the how-to method failed), and when i type "dir" from the desktop directory in Konsole, it does show that file existing.

    Is this what you wanted to know?

    Thanks for your attention,

  4. jorgia

    jorgia New Member

    Installer Desktop Image Attached

    Hi Falko,

    i attached a screenshot of the last thing i see before clicking "Install" on the GDebi Package Installer. Don't know if i sized it properly for you to see...hope so.



    Attached Files:

  5. falko

    falko Super Moderator ISPConfig Developer

    Maybe the .deb is corrupted. I'd try to download it again.
  6. jorgia

    jorgia New Member

    .deb file shouldn't be corrupted...

    Hello Falko,

    i have actually deleted the original file and downloaded it again a couple of luck. The installer simply disappears after a couple of minutes...just after again showing the text inside the installer about what the name/function of the package is (but then the text is grayed out...instead of black like when one clicks "Install").

    Can this instead be a bug in the GDebi-kde Installer? i tried to install another .deb file using it and the result was exactly the same...the installer found the file but eventually closed without doing anything or leaving an error message.

    Can someone please check this a newbie to Kubuntu this type of problem can easily overwhelm my understanding, yes?

    Or if there's no solution that way, is there another .deb installer that i can use instead of KDebi? A right-click on the .deb file does not show "Package Manager...Install Package" for me, as i've seen mentioned elsewhere.


  7. falko

    falko Super Moderator ISPConfig Developer

    Do you have the same problem with other packages also with dpkg -i?

    Did you disable AppArmor?
  8. jorgia

    jorgia New Member

    dpkg -i? AppArmor?

    Hello Falko,

    i appreciate your help, but i don't know what dpkg -i and AppArmor are, let alone how to find out anything about them or turn something off.

    Thanks though...

  9. falko

    falko Super Moderator ISPConfig Developer

    In your first post you've mentioned that you've tried dpkg -i to install Picasa. Does this command work with other .deb packages?

    To turn off AppArmor, run
    /etc/init.d/apparmor stop
    update-rc.d -f apparmor remove
    apt-get remove apparmor apparmor-utils
  10. jorgia

    jorgia New Member

    Google Picasa and Desktop successfully installed...

    Hello Falko,

    Google Picasa (and Google Desktop as well) are installed and working now. :)

    Didn't need to uninstall AppArmor so i didn't do that.

    And that's good enough for me, though i am somewhat curious why. All i did was go back and copy/paste into Konsole the same exact install script and file name that i originally copied to this forum, and now it worked. Don't know whether it would've worked also now with the KDebi installer or not, but perhaps there's no reason to try it right now anyway.

    Now, will you point me to where (which forum/site/etc.) i can get some handholding on my printer installation also?

    Thanks so much for your help!
  11. falko

    falko Super Moderator ISPConfig Developer

    Just open a new thread (e.g. in the desktop forum).

Share This Page