installing ISPCONFIG with lower version of php

Discussion in 'Installation/Configuration' started by bpradhan, Oct 24, 2007.

  1. bpradhan

    bpradhan New Member

    i want to install ISPConfig-2.2.17 in CENTOS 5 with lower version of php of series 4.x . But when i installed ISPConfig-2.2.17 in CENTOS 5 , then i found that php version is of php-5.1.6-5, due to which i am facing a lot of problem as i have developed few site in php-4.3.9 .So please suggest me what should i do so that i could able configure with ISPCONFIG with lower version of php as well.Please help as i am in big trouble,
     
  2. till

    till Super Moderator

    You can use any PHP version > 3 with ISPConfig. I'am not sure if php4 is available on centos 5, but you might serach for it with "yum search php"
     

Share This Page