Installing ISPConfig 3.1 with lsphp 7.0 or 7.1

Discussion in 'General' started by edealsbiz, Jan 27, 2018.

  1. edealsbiz

    edealsbiz New Member

    Hallo,
    I'm willing to try installing ISPConfig 3.1 with lsphp 7.0 or 7.1 as recommended on the following page:

    litespeedtech DOT com/support/wiki/doku.php/litespeed_wiki:php:apt

    as you can see mcrypt isn't supported nor present in the available packages, so I would like to know if it's still possible to proceed with the installation without mcrypt and if not is there a workaround?
     

Share This Page