installing Bind9 + DNSSec on Centos 4.4

Discussion in 'Server Operation' started by HooGLaNDeR, Sep 10, 2006.

  1. HooGLaNDeR

    HooGLaNDeR New Member

    Hello all,

    First of all, i'm not a complete newbie, but yet still in the process of learning.
    I've tried to install Bind9 from the source by compiling it, along with openssl, so DNSSec could be enabled. Yet for some reason i fail.

    If i use the "yum install bind", Centos will install bind, but without the DNSSec option.

    I followed the explaination for installing bind as described in the howto of this site too, but when i follow the howto, theres no start/stop mechanism to start my bind:confused:

    If i succeed to install Bind9 i want it to become a master or slave.

    Can anyone help me out? I still find this a tough chore :rolleyes:

    Thanks in advance,

    Jottie
     
  2. falko

    falko Super Moderator ISPConfig Developer

    What exactly did you do? Any error messages?

    Which tutorial exactly (URL)?
     
  3. HooGLaNDeR

    HooGLaNDeR New Member

    NDC command failed : rndc: connect failed: connection refused

    This is when i try to force an update with my slaveserver (centos 4.4)


    http://www.howtoforge.org/debian_bind9_master_slave_system


    By the way, i'm sorry i did not provide sufficient information :eek:
     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. Drexxor

    Drexxor New Member

    This is pretty simple. Just do a "service named start" then rdnc reload.

    Then your problem will be solved ;)
     
  6. HooGLaNDeR

    HooGLaNDeR New Member

    I wish it were that simple. But thanks anyway.
     

Share This Page