Installing and work but have problems.

Discussion in 'General' started by tg95, Oct 7, 2016.

  1. tg95

    tg95 New Member

    Hello all, i install ISPConfig and roundcube service and work fine but, on recive one email, and send another, on try send second email say this error:

    This is the mail system at host server1.ktsgaming.org.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <[email protected]>: host gmail-smtp-in.l.google.com[2a00:1450:400c:c07::1a]
    said: 550-5.7.1 [2001:41d0:2:7b86::] Our system has detected that this
    message does 550-5.7.1 not meet IPv6 sending guidelines regarding PTR
    records and 550-5.7.1 authentication. Please review 550-5.7.1
    https://support.google.com/mail/?p=IPv6AuthError for more information 550
    5.7.1 . h137si5999889wmd.112 - gsmtp (in reply to end of DATA command)

    Reporting-MTA: dns; server1.myserver.com
    X-Postfix-Queue-ID: BEFAB40AAA
    X-Postfix-Sender: rfc822; [email protected]
    Arrival-Date: Tue, 4 Oct 2016 18:11:47 +0200 (CEST)

    Final-Recipient: rfc822; [email protected]
    Original-Recipient: rfc822;[email protected]
    Action: failed
    Status: 5.7.1
    Remote-MTA: dns; gmail-smtp-in.l.google.com
    Diagnostic-Code: smtp; 550-5.7.1 [2001:41d0:2:7b86::] Our system has detected
    that this message does 550-5.7.1 not meet IPv6 sending guidelines regarding
    PTR records and 550-5.7.1 authentication. Please review 550-5.7.1
    https://support.google.com/mail/?p=IPv6AuthError for more information 550
    5.7.1 . h137si5999889wmd.112 - gsmtp

    Return-Path: <[email protected]>
    Received: from localhost (localhost.localdomain [127.0.0.1])
    by server1.myserver,com (Postfix) with ESMTP id BEFAB40AAA
    for <[email protected]>; Tue, 4 Oct 2016 18:11:47 +0200 (CEST)
    X-Virus-Scanned: Debian amavisd-new at server1.myserver.com
    Received: from server1.myserver,com ([127.0.0.1])
    by localhost (server1.myserver.com [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id BHMDJnKz_itY for <[email protected]>;
    Tue, 4 Oct 2016 18:11:47 +0200 (CEST)
    Received: by server1.myserver.com (Postfix, from userid 33)
    id 923E443209; Tue, 4 Oct 2016 18:11:47 +0200 (CEST)
    To: <[email protected]>
    Subject: test
    X-PHP-Originating-Script: 0:main.inc
    MIME-Version: 1.0
    Content-Type: text/plain; charset=UTF-8;
    format=flowed
    Content-Transfer-Encoding: 7bit
    Date: Tue, 04 Oct 2016 17:11:47 +0100
    From: [email protected]
    Message-ID: <[email protected]>
    X-Sender: [email protected]
    User-Agent: Roundcube Webmail/0.7.2

    testtt

    -----

    and my second quest is how i can update roundcube?

    thanks for help and sorry for my bad english.
     
  2. Jesse Norell

    Jesse Norell Active Member

    For your email problem, as the message says, see `https://support.google.com/mail/?p=IPv6AuthError`

    By updating roundcube, you mean to a newer version? How to do so generally depends on how you installed it in the first place. If you downloaded/installed manually, you would just repeat that (remove the old files, install the new, and update your configuration/integrate ispconfig again). If you installed from a package, you would look for a newer package version (eg. I originally installed roundcube from jessie, then subsequently updated from jessie-backports).
     
  3. tg95

    tg95 New Member

    How i can Authentication & Identification email server?
     
  4. Jesse Norell

    Jesse Norell Active Member

Share This Page