Installing and confurating autoresponse for squirrelmail

Discussion in 'Installation/Configuration' started by yunusibrahim, Oct 21, 2010.

  1. yunusibrahim

    yunusibrahim New Member

    Hi,

    I ve download the plugin autoresponse for squirrelmail, when i a m trying to install it on the server i m getting this errors :

    There was a problem connecting to your FTP server: "cannot connect to localhost". Please contact your support department.
    There was a problem connecting to your FTP server: "cannot connect to localhost". Please contact your support department.

    i don't know what to do next

    Thanks for your help
     
  2. falko

    falko Super Moderator ISPConfig Developer

    So you're having problems with FTP? Which distribution do you use? What''s your FTP client?
    What's the output of
    Code:
    netstat -tap
    ?
     
  3. yunusibrahim

    yunusibrahim New Member

    Hello,

    thanks for the reply see below the result of netstat -tap and i m using fedora

    Linux version 2.6.31.5-127.fc12.i686.PAE ([email protected]) (gcc version 4.4.2 20091027 (Red Hat 4.4.2-7) (GCC) ) #1 SMP Sat Nov 7 21:25:57 EST 2009

    my ftp client is vsftp

    [[email protected] ~]# netstat -tap
    Connexions Internet actives (serveurs et établies)
    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
    tcp 0 0 imaps LISTEN 1844/dovecot
    tcp 0 0 pop3s LISTEN 1844/dovecot
    tcp 0 0 mysql LISTEN 1746/mysqld
    tcp 0 0 pop3 LISTEN 1844/dovecot
    tcp 0 0 imap LISTEN 1844/dovecot
    tcp 0 0 sunrpc LISTEN 1251/rpcbind
    tcp 0 0 personal-agent *:* LISTEN 1579/sshd
    tcp 0 0 *:ftp LISTEN 11138/vsftpd
    tcp 0 0 localhost:ipp LISTEN 1285/cupsd
    tcp 0 0 localhost:'postgres LISTEN 1833/postmaster
    tcp 0 0 *:smtp LISTEN 1936/master
    tcp 0 0 *:33820 LISTEN 1528/rpc.statd
    tcp 0 0 localhost:56687 208.83.20.130:ircd ESTABLISHED 2312/bash
    tcp 0 1408 localhost:'personal-agent 196.2.12.58:colubris ESTABLISHED 18665/0
    tcp 0 0 localhost:35294 undernet.xs:afs3-fileserver ESTABLISHED 2312/bash
    tcp 0 0 *:sunrpc *:* LISTEN 1251/rpcbind
    tcp 0 0 *:http *:* LISTEN 1967/httpd
    tcp 0 0 *:'personal-agent *:* LISTEN 1579/sshd
    tcp 0 0 localhost:ipp *:* LISTEN 1285/cupsd
    tcp 0 0 localhost:'postgres *:* LISTEN 1833/postmaster
    tcp 0 0 *:smtp *:* LISTEN 1936/master
    tcp 0 0 *:https *:* LISTEN 1967/httpd

    thanks again for your help
     
    Last edited: Oct 23, 2010
  4. falko

    falko Super Moderator ISPConfig Developer

    vsftpd is your FTP server, but which FTP client do you use (e.g. FileZilla)?

    What's the output of
    Code:
    iptables -L
    ? Did you disable SELinux?
     
  5. yunusibrahim

    yunusibrahim New Member

    Hello,
    I m using filezilla, but those errors i m getting is from the webmail(squirrelmail) when i m trying to integrate the autorespond plugin.

    the SELinux is disable.

    here is the output of iptables -L

    [[email protected] ~]# iptables -L
    Chain INPUT (policy ACCEPT)
    target prot opt source destination

    Chain FORWARD (policy ACCEPT)
    target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    target prot opt source destination

    thanks
     
  6. falko

    falko Super Moderator ISPConfig Developer

    How exactly are you trying to install the autoresponder plugin?
     
  7. yunusibrahim

    yunusibrahim New Member

  8. falko

    falko Super Moderator ISPConfig Developer

    What I don't understand is why you need to start an FTP server. :confused:
     

Share This Page