installed squirrel mail after ispconfig -- not working

Discussion in 'Installation/Configuration' started by eliside, Sep 9, 2013.

  1. eliside

    eliside New Member

    after I had server all setup and had ISPconfig installed i decided to install the squirrle mail and now the mail section in ISPConfig no longer works. i cannot creat email accounts or anything.
    Is there any thing I can do to fix it or i have to re-install the the whole server?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You used a wrong alias for squirrelmail. If you use alias /mail instead of the alias /webmail as described in the perfect setup guide, the ispconfig mail section will fail.
     
  3. eliside

    eliside New Member

    I honestly don't remember that alias, but when I access my server http://videoserver.publicvm.com/webmail the squirrel mail login page comes on.
    So the alias might be correct
    Any other thoughts of what might have gone wrong?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    There must be a alias for "/mail" somewhere in your apache files. try to search it with grep:

    grep mail /etc/apache2/conf.d/*
    grep mail /etc/apache2/*
     
  5. eliside

    eliside New Member

    the grep command brings up, between others, this two lines
    /etc/apache2/conf.d/squirrelmail.conf:Alias /webmail /usr/share/squirrelmail
    /etc/apache2/conf.d/squirrelmail.conf:Alias /mail /usr/share/squirrelmail

    What should I now? Just delete the /mail alias?
     
  6. eliside

    eliside New Member

    Thank you so much it did work. I deleted the alias restarted the server and it works. thank you, Thank you
     

Share This Page