Installed/removed 2.2.19 now port 25 is filtered

Discussion in 'Installation/Configuration' started by Chinamusic, Mar 17, 2008.

  1. Chinamusic

    Chinamusic New Member

    Hi there,

    I tried out 2.2.19 and decided it wasn't for me. So I uninstalled it. This was on a vanilla CentOS 5.1 system. Now I cannot get postfix to answer on port 25 from any remote hosts. I can connect to port 25 locally, but the system refuses connections from other hosts. I have completely turned iptables off without any joy.

    What am I missing?

    Cheers,
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig is not blocking any ports, so this problems must have to do with another other software on your server. Maybe you installed the contos firewall, you can check this with:

    iptables -L
     
  3. Chinamusic

    Chinamusic New Member

    That is very strange because it worked before ISPConfig was installed (on a "virgin" install of CentOS), but doesn't work now. Iptables doesn't appear to be the culprit. It's accepting messages locally, but refuses connections on port 25 from the outside world. That's why I assumed it was some sort of network filtering that ISPConfig might have invisibly installed. Sigh....

    [[email protected]]# /sbin/iptables -L
    Chain INPUT (policy ACCEPT)
    target prot opt source destination

    Chain FORWARD (policy ACCEPT)
    target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    target prot opt source destination
     
  4. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    netstat -tap
    ?
     

Share This Page