installed compiz now desktop effects gone

Discussion in 'Installation/Configuration' started by zpdrumer, Dec 9, 2009.

  1. zpdrumer

    zpdrumer New Member

    Hey, well I used the how to on this site found here (http://www.howtoforge.com/enabling-compiz-fusion-on-a-fedora-11-gnome-desktop-nvidia-geforce-8100) to install the compiz desktop effects, however after installing it, my enable desktop effects is gone (normally found under system>preferences>desktop effects)
    Does anyone know how to get the desktop effects back? My compiz doesn't work, and I think it is because I need to have the effects enabled, thanks

    a little background info:
    1) before install the compiz I had both the cube and wobble enabled in the desktop effects
    2) I have an ati x1200 (or possibly x1300 but more than likely 1200)
    3) I'm running fedora 11 with gnome
     
  2. zpdrumer

    zpdrumer New Member

    well I got the desktop effects back by entering this in terminal:

    su -c 'yum install ccsm emerald-themes compizconfig-backend-gconf fusion-icon-gtk \
    emerald compiz-fusion compiz-fusion-gnome libcompizconfig compiz-gnome \
    compiz-bcop compiz compizconfig-python compiz-fusion-extras \
    compiz-fusion-extras-gnome'

    for anyone else who has similar problems,

    now the wobble and cube work, but the rest of the compiz effects wont work, am I missing something?

    edit: I am solving a ton of my problems, but I still cant get the compiz effects to work, I feel like I check the boxes, and they don't apply, in help getting these things to work? I loked up keyboard shortcuts, tried them, changed a few tried them, nothing really worked
     
    Last edited: Dec 9, 2009
  3. falko

    falko Super Moderator

    Did you try out a few settings in the CompizConfig Settings Manager?
     
  4. zpdrumer

    zpdrumer New Member

    I did try a few. some of the ones I think should be more obvious were I used my own pic for the skydome (doesn't show up), changed color of the cube top (still says fedora and the color didn't change). Turned on fire, doesn't work, the animations don't work. I went into the settings for each individual feature as well made sure it was configured looked at the keyboard shortcuts.
    I even told it to grab shortcuts, just to make sure that <super> was in fact the windows button. and nothing. the effects just don't show up. Do I have to like turn on compiz?
    I noticed when I turn off my computer a dialouge box flashes up that says screen not composited or something to that effect, could this be my problem?
     

Share This Page