installed but can't access

Discussion in 'Installation/Configuration' started by mike_p, Mar 24, 2010.

  1. mike_p

    mike_p Member


    I've installed ISPConfig3 on a Centos 5.4 box, but I can't access the control panel using

    Apache is runing fine: I can access the default apache page using

    I have tried changing the port to 5555 which is used by another server from the same provider (in case 8080 is blocked by the datacenter).

    I have also tested the ISP config3 installation by changing the main httpd.conf to use 8080 and IPSConfig to use port 80. I can then access the control panel but can't reach the default Apache page.

    Having run system-config-securitylevel-tui , I can confirm Selinux and firewall are disabled.
    So I've definitely got a port access problem. Are there any other settings within Linux/Centos that I should check? (That may prevent use of ports 8080 or 5555)

    Or can anyone recommend another port to try?

  2. billcouper81

    billcouper81 New Member

    does your server have real world ip address on it's NIC? if not, is port 8080 allowed to pass through your internet router? you might need a port redirection or open-ports setting
  3. mike_p

    mike_p Member

    Thanks for the reply.
    Real world address IS on the NIC.

    Server is in a datacentre. As far as I know they should not be blocking these ports. I will try customer services! This'll be fun...NOT!
  4. mike_p

    mike_p Member

    Although I had disabled firewalling through system-config-securitylevel-tui
    I thought I should check iptables.

    By specifically opening port 8080, I now have access!

    Problem solved!
     iptables -I INPUT -p tcp -m tcp -s --dport 8080 -j ACCEPT

Share This Page