Installation tutorial up to date or not ?

Discussion in 'Installation/Configuration' started by Keoz, Jan 13, 2017.

  1. Keoz

    Keoz New Member

    Hello,

    I observed a difference command lines outputs between past and new installation of ISP Config3 on distro Ubuntu 16.04 (VPS) while following instructions from the same howtoforge tutorial (details here below) : https://www.howtoforge.com/tutorial/ispconfig-automated-install-script/#ispconfig-installation

    # apt-get update && apt-get -y upgrade
    # apt-get install -y unzip
    # cd /tmp
    # wget --no-check-certificate -O installer.tgz "https://github.com/servisys/ispconfig_setup/tarball/master"
    # tar zxvf installer.tgz
    # cd *ispconfig*
    # bash install.sh

    While executing command lines for the new installation, the graphic window to allow name entry in the configuration file is not displayed anymore however the terminal still shows the usual message.
    But to see the message, pursue and complete the installation, I had to press "enter" after the last output line (from above command line) displayed without the usual system location indicator (i.e [email protected]) that should normaly be displayed right below it :

    *** command lines output details ***
    Saving debug log to /var/log/letsencrypt/letsencrypt.log
    ........................................................
    No names were found in your configuration files. Please enter in your domain
    name(s) (comma and/or space separated) (Enter 'c' to cancel):please specify --domains, or --installer that will help in domain names autodiscovery, or --cert-name for an existing certificate name.
    [DONE]
    ........
    Installing PureFTPd... Generating a 2048 bit RSA private key
    ****************

    Is the tutorial still up to date ?

    Regards,

    KS
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page