installation problem, ubuntu server 7.10

Discussion in 'Installation/Configuration' started by acmoore2, Apr 22, 2008.

  1. acmoore2

    acmoore2 New Member

    I've been setting up a desktop with ubuntu server 7.10. I'm a little new to linux so I followed the howtoforge perfect server tutorial:

    So everything was going great until I reached the installation of ISPConfig.

    Once I ran the command ./setup I recieved this message:

    Debian lenny/sid.0
    ERROR: Ihr Betriebssystem wird nicht unterstützt! / Your operating system is not supported! / Votre systeme d'exploitation n'est pas supporté!

    I didn't modify dist.txt and perhaps that's the problem but I'm not sure how to fix it with ubuntu server 7.10. I would any push in the right direction. Thanks for the help.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which ISPConfig version did you try to install?
  3. acmoore2

    acmoore2 New Member

    It looks like I installed ISPConfig-2.2.0.tar.gz. Would a different version solve my problem? Thanks for the help.
  4. daveb

    daveb Member

  5. acmoore2

    acmoore2 New Member

    Thanks for the help. The new version worked like a charm

Share This Page