Installation Problem - Lost admin password

Discussion in 'Installation/Configuration' started by Novacom, Nov 25, 2006.

  1. Novacom

    Novacom New Member

    Hi !

    I recently upgraded to the lastest ISPConfig. I did nothing special about it since it seamed like a transparent upgrade. The setup process did ask me to recreate the certificates. Asked me questions about the spam message (I had it changed before). Is this normal ?

    The scariest thing is that I can no longer log in with admin. Password is rejected now. Any hints on what should I do now ?

    I have a working small installation, 8 websites, mails, this all seem to be working for now...

    Thanks
    CIDM
     
  2. Novacom

    Novacom New Member

    Scarier than just that...

    Hi !

    I just did a short check with phpmyadmin... The db_ispconfig is EMPTY !? I belive this could be very wrong !

    Does ISPConfig setup backup the whole MySQL databases before the install ?

    I'm starting an headache now ;)

    CIDM
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

  4. Novacom

    Novacom New Member

    No backup found

    Thanks for your reply

    I have looked for a similar backup file in /tmp. Nothing in there.
    I have searched using >find / -name 'home_admispconfig'
    Nothing...

    Anywhere else to look for ?
     
  5. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
    ls -l /tmp
    ?
     
  6. Novacom

    Novacom New Member

    Lost ispconfig database

    The folder was empty (almost beside sessions)

    I managed to save my life with a 3 weeks old MySQL test backup (I do not even remember what script did it !) But it has saved the main database.

    I belive the setup crashed at first try, that's why the backup was empty at second try...

    Anyway, i'm up and running now :)

    Thanks !
     

Share This Page