Installation problem (FC5)

Discussion in 'Installation/Configuration' started by chikkensoop, Jun 20, 2006.

  1. chikkensoop

    chikkensoop New Member

    Have been setting up a new server and would love to try ISPConfig but I can't get it to install... I'm following the howtoforge perfect setup here:

    but upon attempting to install ISPConfig at the end I get the following message:

    ERROR: The PHP binary coming with ISPConfig does not work properly on your system! The installation routine stops here!

    Can anyone enlighten me as to how to get around this? TIA
  2. chikkensoop

    chikkensoop New Member

    apologies found another thread dealing with this.
  3. atoughram

    atoughram New Member

    I am having the same problems with Fedora - Which thread did you find the information on?

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the error messages from the compile output before this message.
  5. chikkensoop

    chikkensoop New Member

    Found another thread dealing with it but didnt solve my problem... after a bit of sleuthing I discovered the ISP doing the install of FC5 didnt follow the steps I gave them and they missed masses of things, including gcc/flex etc. Installed em and ISPConfig installed with no problems.
  6. atoughram

    atoughram New Member

    Thank You - I will start over and more closely follow the instruction at howtoforge.

    I will repost if I run into more problems.

Share This Page