Installation on SuSE 10.3

Discussion in 'Installation/Configuration' started by macguru, Oct 3, 2007.

  1. macguru

    macguru Member

    Hi !

    is latest stable ISPConfig compatible with SuSE 10.3? I think it should, because changes from 10.2 to 10.3 are minimal.
  2. CaptainBalou

    CaptainBalou Member

    I had big problems with OpenSuSE 10.1 64-bit edition. It was not possible to compile openssl.

    Last edited: Oct 3, 2007
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    SuSe 10.3 has not yet been tested.

    We switcehd to another SSL version, so this might be solved in ISPConfig 2.2.17. In general, if you do not have more then 3 GB ram, its better to use the 32 Bit linux versions.
  4. CaptainBalou

    CaptainBalou Member

    I tried it with the nightly snapshot a few weeks before and I had the same behaviour. So I don't think it's fixed for SuSE 64-bit systems. But anyway I switched to Ubuntu. It's hard for me because most things go different as on SuSE systems but it works with ISPconfig that's the most important thing. ;) But at work I better continue with SLES-Servers. ;)

    Yes, the server has enough ressources - but what should I do if it won't work with openssl...
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    But the changes have been integrated on the day before 2.2.17 was released and not a few weeks ago as part of adding Mandriva support.

    The OpenSSL problem occurs only with 64Bit on SuSe Linux, so if you use SuSE 32 Bit, you will not have any problems.
  6. CaptainBalou

    CaptainBalou Member

    Oh, I haven't seen that! Nice to know!

    Yes, but my hoster just offers a 64-bit version. :( And 'macguru' didn't told us if it is a 32-bit or 64-bit version, so I thought I should say this just for safety reasons. ;)

Share This Page