Installation of IE6/7 on Fedora 13

Discussion in 'HOWTO-Related Questions' started by manumaha, Nov 19, 2010.

  1. manumaha

    manumaha New Member


    Can some one help me to install IE6/7 on Fedora 13 OS.
    I have done these steps already.

    Yum update
    yum install wine

    yum install cabextract

    then I came back to normal user login..


    tar xvfz ies4linux-latest.tar.gz

    cd ies4linux-*


    After this I receive a message like this.

    Your wine does not have winprefixcreate installed. Maybe you are running an ild wine version. Try to update it to the latest version.

    So I used this command.

    yum --enablerepo=updates-testing upgrade wine

    Still I am getting the above message.

    Can some one help me understand why I am getting this errors when I have already updated my system and the wine program also.

    Thanks in advance.

  2. falko

    falko Super Moderator ISPConfig Developer

  3. manumaha

    manumaha New Member

    I have already tried that.
    When I tried to change the code.
    Actually there are no such lines found in my binary file.

    I had to leave it there.:(

Share This Page