Installation Issues

Discussion in 'Installation/Configuration' started by MattB, Mar 5, 2014.

  1. MattB

    MattB New Member

    Hi, I am having issues getting ISPConfig 3 Running on my server. I set it up for port 8080 which was blocked by iptables so I tried turning it off and all I was presented with was the default Apache file. Any ideas. Report Attached. Thanks


    ##### SERVER #####
    IP-address (as per hostname): ***.***.***.***
    IP-address(es) (as per ifconfig): ***.***.***.***, ***.***.***.***
    [INFO] ISPConfig is installed.
    [WARN] /usr/local/ispconfig/server/lib/config.inc.php is missing.

    ##### VERSION CHECK #####

    [INFO] php (cli) version is 5.5.9

    ##### PORT CHECK #####

    [WARN] Port 465 (SMTP server SSL) seems NOT to be listening
    [WARN] Port 22 (SSH server) seems NOT to be listening

    ##### MAIL SERVER CHECK #####

    [WARN] I found no "submission" entry in your postfix master.cf
    [INFO] this is not critical, but if you want to offer port 587 for smtp connections you have to enable this.
    [WARN] I found no "smtps" entry in your postfix master.cf
    [INFO] this is not critical, but if you want to offer SSL for smtp (not TLS) connections you have to enable this.

    ##### RUNNING SERVER PROCESSES #####

    [WARN] I could not determine which web server is running.
    [WARN] I could not determine which mail server is running.
    [WARN] I could not determine which pop3 server is running.
    [WARN] I could not determine which imap server is running.
    [WARN] I could not determine which ftp server is running.

    ##### LISTENING PORTS #####
    (only ()
    Local (Address)
    [anywhere]:110 (-)
    [anywhere]:143 (-)
    [localhost]:53 (-)
    [anywhere]:21 (-)
    [localhost]:953 (-)
    [anywhere]:25 (-)
    [anywhere]:993 (-)
    [anywhere]:995 (-)
    [localhost]:10024 (-)
    [anywhere]:968 (-)
    [localhost]:10025 (-)
    [anywhere]:3306 (-)
    [localhost]10 (-)
    [localhost]43 (-)
    *:*:*:*::*:8080 (-)
    *:*:*:*::*:80 (-)
    *:*:*:*::*:8081 (-)
    *:*:*:*::*:53 (-)
    *:*:*:*::*:21 (-)
    *:*:*:*::*:953 (-)
    *:*:*:*::*:25 (-)
    *:*:*:*::*:443 (-)
    *:*:*:*::*:993 (-)
    *:*:*:*::*:995 (-)
    *:*:*:*::*:968 (-)




    ##### IPTABLES #####
     
  2. srijan

    srijan New Member HowtoForge Supporter

    Hi

    Which tutorial you were following to install the ISPConfig?

    Please follow the tutorial guide word to word to get appropriate results. From the error logs It is saying that nothing is configured.
    Br//
    Srijan
     
  3. MattB

    MattB New Member

    Thanks for the reply, I had installed PHP 5.5 prior to starting the perfect installation guide which must have caused issues. I have now re done the whole process and I am up and running.
     
  4. srijan

    srijan New Member HowtoForge Supporter

    Hi

    Its good that your server is running & up. Its our general advise to follow the server guide of installations word to word. So that server will work very reliable in production environment.

    Br//
    Srijan
     

Share This Page