Installation error

Discussion in 'Installation/Configuration' started by toodles, Jan 26, 2007.

  1. toodles

    toodles New Member

    Hi everyone,
    Just a quick question! Does anybody know if this error will cause problems... I received it during the install of ispconfig?

    Please select the protocol (http or https (SSL encryption)) to use to access the ISPConfig system:
    1) HTTPS
    2) HTTP
    Your Choice: 1
    Connected successfully to MySQL server
    Restarting some services...
    [COLOR="Red"]httpd not running, trying to start
    (98): make_sock: could not bind to address [::]:443
    no listening sockets available, shutting down
    Unable to open logs[/COLOR]
     * Stopping Postfix Mail Transport Agent postfix                                                                   [ ok ] 
     * Starting Postfix Mail Transport Agent postfix                                                                   [ ok ] 
     * Stopping ftp server proftpd                                                                                     [ ok ] 
     * Starting ftp server proftpd                                                                                             - setting default address to
                                                                                                                       [ ok ]
    Starting ISPConfig system...
    /root/ispconfig/httpd/bin/apachectl startssl: httpd started
    ISPConfig system is now up and running!
    Congratulations! Your ISPConfig system is now installed. If you had to install quota, please take the steps described in the installation manual. Otherwise your system is now available without reboot.
  2. falko

    falko Super Moderator ISPConfig Developer

    I'd reboot the system and then check if Apache is running.
  3. toodles

    toodles New Member

    Hi Falko,

    This happened to be the same system as in my other post - so for now it's fixed. Like I said there though, I've no idea what I had done wrong. Next time I shall find patience to debug it properly!! Thanks man :)


Share This Page