Installation error - Makefile is older than

Discussion in 'Installation/Configuration' started by sybella1, Aug 25, 2005.

  1. sybella1

    sybella1 New Member


    I'm new to this forum and linux.

    I'm trying to install Ispconfig on suse 9.1 and i got the following error when i run "./setup":

    make: Warning: File '' has modification time 1.4e+08 s in the future.

    Makefile is older than, configure or config.

    Reconfigure the source tree (via ./config or perl configure), please.

    make: *** [Makefile] Error 1.

    ERROR: Could not make OpenSSL.

    Please help I’m new to linux; the above error doesn't mean a lot to me.

    Thanks in advance for the replies.


    Last edited: Aug 25, 2005

Share This Page