Installation error for dovecot

Discussion in 'Installation/Configuration' started by santasi24, Nov 22, 2010.

  1. santasi24

    santasi24 New Member

  2. itsnedkeren

    itsnedkeren New Member

  3. kevin186

    kevin186 New Member

    I had that same error when I was following the fedora 14 with ispconfig 3 tutorial. I did a yum install libpqxx.x86_64 and that shut it up. After finishing the install, I was never able to get dovecot running without errors. I scrapped that project and just installed fedora 13 with ispconfig 3 and it runs great.
     
  4. santasi24

    santasi24 New Member

    I ended up doing the same as you kevin186(Fedora 13 setup),,,it works fine with outlook express, office 2003, thunderbird, but office 2010 crashes as soon as I send receive.

    Very strange.
    :confused:
     
  5. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Do you have an x86_64 or an i386 system? What's the output of
    Code:
    uname -a
    ?
     
  6. santasi24

    santasi24 New Member

    Here is the reply:


    Linux mail.mydomain.com 2.6.34.7-61.fc13.x86_64 #1 SMP Tue Oct 19 04:06:30 UTC 2010 x86_64 x86_64 x86_64 GNU/Linux
     
  7. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    it's a 64bit system, so that's ok. What's the output of
    Code:
    yum search libpq
    ?
     
  8. santasi24

    santasi24 New Member

    Here is the output:





    libpqxx-devel.i686 : Development tools for libpqxx
    libpqxx-devel.x86_64 : Development tools for libpqxx
    libpqxx.i686 : C++ client API for PostgreSQL
    libpqxx.x86_64 : C++ client API for PostgreSQL
    ocaml-postgresql.x86_64 : OCaml library for accessing PostgreSQL databases
    perl-pgsql_perl5.x86_64 : Pg - Perl5 extension for PostgreSQL
    postgresql-odbcng.i686 : PostgreSQL ODBCng driver
    postgresql-odbcng.x86_64 : PostgreSQL ODBCng driver
     
  9. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Try
    Code:
    yum install libpqxx libpqxx-devel
    and then try to install dovecot again.
     
  10. kevin186

    kevin186 New Member

    I retried my installation of fedora 14 with ispconfig 3 using this tip from falko and everything worked perfectly this time. Thanks.
     
  11. santasi24

    santasi24 New Member

    :) I ended up using ubuntu 10.10 tutoria it works fine thanks.
     
  12. santasi24

    santasi24 New Member

    I ended up using ubuntu 10.10, it worked thanks.
    :)
     
  13. midcarolina

    midcarolina New Member

    That fixed it for me - [root@webserver~]# yum search libpq - perfect!
     

Share This Page