Installation Error, Debian 3.1

Discussion in 'Installation/Configuration' started by yogi183, Feb 21, 2007.

  1. yogi183

    yogi183 New Member

    hey i've tried installing ISPconfig on both ubuntu and debian, using the HotToForge guides, and following them exactly.

    Currently at the point of installing ISPConfig in the Perfect Debian Setup http://www.howtoforge.com/perfect_setup_debian_sarge
    this is the error i get

    any help would be greatly appreciated. Thank you in advance
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Is this a x86 or x86_64 linux?
     
  3. yogi183

    yogi183 New Member

    I had a look around and saw a similar error on 64bit systems, but no this is 32bit, that is why im so confused as to why im getting this error, is there anything that guide doesn't include that i should do?
     
  4. denmaus

    denmaus New Member

    in the top of the log you have: "compiler error" messages

    have you gcc installed?

    may be reinstall will help
     
  5. yogi183

    yogi183 New Member

    Ok, i'll reply again and i will go through the setup guide again, and yes i did have gcc installed. and i copied from where the errors started, so no compile errors.

    I'll post the whole log next time.

    Thanks for your reply
     
  6. yogi183

    yogi183 New Member

    latest run gave me this

    it does a whole lot of stuff successfully and then

     
  7. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Something seems to be wrong with your gcc package. Maybe you can replace it with a newer version (I think gcc 3.4 and maybe 4.0 should be available for Sarge).
     

Share This Page