install wordpress again error

Discussion in 'ISPConfig 3 Priority Support' started by Tom John, Apr 4, 2020.

  1. Tom John

    Tom John Member HowtoForge Supporter

    Hi guys,
    i use ubuntu 18.04 and ISPConfig 3.1
    I want to erase a wordpress installation with ISPConfig and setup like a new installation.
    so i try to install wordpress again and i get the following error:
    Code:
    The installation path already contains a package installation
    before i could install it again and it did overwrite the wordpress installation which was there.
    Do i need to delete the database and the folders per hand or is there another option to reset a webspace?

    thanks for your kind help
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You have to delete the WordPress APS package in ISPConfig before you can install a new Wordpress APS package in ispconfig.
     
  3. Tom John

    Tom John Member HowtoForge Supporter

    Hi there,
    its so easy and i did not see it ... thank you so much for your kind and quick help again.
    have a nice weekend and thank you.
     

Share This Page