Install libapache2-mod-perl2 didnt work

Discussion in 'Installation/Configuration' started by Baldry, Jan 24, 2014.

  1. Baldry

    Baldry New Member

    hi all, i am absolutly new at Linux and i want to install a linux server so i am using the guid " The Perfect Server". I have a problem at 14. if i try to install libapache2-mod-perl2 it says
    Die folgenden Pakete haben unerfüllte Abhängigkeiten:
    libapache2-mod-perl2 : Hängt ab von: libperl5.14 (>= 5.14.2) soll aber nicht installiert werden
    E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

    (sry german client) it means . libapache2-mod-perl2 needs libperl5.14 but it should not install. if i translet it correct :D

    anyone know the problem?

    here is the guide
  2. Baldry

    Baldry New Member

    The problem is that i use version 12.10 and the guide is about 12.04 i think. i will try it with 12.04 now.

Share This Page