install issue

Discussion in 'Installation/Configuration' started by EFW, Feb 25, 2013.

  1. EFW

    EFW New Member

    Hi folks,

    I'm trying to install ISPconf 3 on my VPS. I get so far, then I have a problem. I'm following this howto. http://www.howtoforge.com/perfect-server-debian-squeeze-with-bind-and-courier-ispconfig-3-p4

    When I issue --> nano /etc/fstab, I get this:

    proc /proc proc defaults 0 0
    none /dev/pts devpts rw 0 0

    /dev/sda1 / ext3 defaults,usrquota,grpquota 1 1

    Then I issue, which works --> mount -o remount /

    Then:

    root@pandora:/home/pharox# quotacheck -avugm
    quotacheck: Cannot find filesystem to check or filesystem not mounted with quota option.
    root@pandora:/home/pharox#

    I've emailed my vps provider and made sure quotas is enabled, which it is. I have a vps running debian 6 32bit and the vps CP is SolusVM.

    Any idea where I am going wrong?

    Regards
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    What's the output of
    Code:
    mount
    ?
     
  3. EFW

    EFW New Member

    Hi,

    This is what I get:

    Code:
    root@pandora:/home/pharox# mount
    /dev/simfs on / type simfs (rw,relatime)
    proc on /proc type proc (rw,relatime)
    sysfs on /sys type sysfs (rw,relatime)
    tmpfs on /lib/init/rw type tmpfs (rw,nosuid,relatime,mode=755)
    tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev,relatime)
    devpts on /dev/pts type devpts (rw,nosuid,noexec,relatime,mode=600,ptmxmode=000)
    root@pandora:/home/pharox#
    
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    The usrquota,grpquota options are missing in the mount output, which means quota is not enabled. Please contact your VPS provider again.
     

Share This Page