Install hang at isapnp: No Plug & Play device found

Discussion in 'Installation/Configuration' started by Neonblue, Dec 16, 2005.

  1. Neonblue

    Neonblue New Member

    I'm attempting to install Core 4 on an Intel G7ESZ server board with an LSLogic RAID controller.

    I've had install issues for every attempt of installing Red Hat v 7.3 and up on Intel systemboards. From what I've read in the past, it's always pointed to an Intel design issue. But why can't the install know and do a work around for these...? (windows installs just fine...) Oh well. The majority of my clients are purchasing these servers from their suppliers; I don't have a way to change their brand of server. At least this gives me a challenge...

    Anyway, I get the first screen with the boot: prompt. I've tried the noapic (which got me past my problems on the 440GX board). I've also tried noprobe and noapic with the same issue. It starts to boot into the installer and hangs on 'isapnp: No Plug & Play device found".

    Oh and one more thing... The system locks up hard, I have to either power off or hit the reset button.

    Any ideas on what I could try to get past this point?

    Thanks much.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you considered trying another linux Distro?

    Especially OpenSuSe has very good support of the latest hardware. I've got a similar problem with FC4 and found no workaround, but FC3 and OpenSuSe is working perfect on this board.
  3. Neonblue

    Neonblue New Member

    Unfortunately, I can't on this box. I'm stuck with Fedora. :rolleyes: I ended up using a different piece of hardware instead.

    I've had issues with almost every Intel system board on both Red Hat and Fedora OS's. 440bx, 440gx, G7ESZ. These system boards almost everytime have problems installing any Red Hat flavors.
  4. enriqe

    enriqe New Member

    Try this: ;)

    linux acpi=off
  5. ryoken

    ryoken New Member

    maybe its a bios setting issue... check if "PnP OS" is disabled in CMOS setup and see if that works. if that fails, try turning it on. my .02 worth...
  6. enriqe

    enriqe New Member

    I've setup finaly using this at boot:

    linux acpi=off pci=noacpi noapic

    and i'ts working just fine.
  7. elang^putih

    elang^putih New Member

    i've used this setting. but, why it is only makes blank on my display? or maybe there is something wrong with my code?

    i've tried several linux such as Fedora 9, mandriva, open suse, Ubuntu8.04, backtrack 3. oprack, Knoppix. and there are have same problem. after loading at isapnp. it's stuck over there.

    best regards,

Share This Page