install error loop

Discussion in 'Installation/Configuration' started by pieboy314, Jan 19, 2006.

  1. pieboy314

    pieboy314 New Member

    near the very end of my ispconfig install this error occurs and loops endlessly...

    I am pretty sure that
    `-mcpu=' is deprecated. Use `-mtune=' or '-march=' instead.
    is the problem and that it is fairly simple, but I am also fairly sure that I am powerless to correct it.

    what can I do ???

    (p.s. there is a similar post on the Ubuntu forum that has gone unanswered for 2 weeks)
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Is this on 32Bit or 64Bit Ubuntu?
  3. pieboy314

    pieboy314 New Member

    it is 32Bit
  4. pieboy314

    pieboy314 New Member


    as you might have guessed, I am a linux newbie and I am working my way through this...

    my new guess the problem is with the gcc complier?

    I have updated my apt-get sources so I should have the current gcc complier, right? can I force an update on that specific component?

    thanks for any help/advice on this
  5. falko

    falko Super Moderator ISPConfig Developer

    After you've updated /etc/apt/sources.list, you must run
    apt-get update
    To install the latest gcc, just run
    apt-get install gcc
  6. pieboy314

    pieboy314 New Member


    unfortunately, still will not install. :mad:
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    I'am not shure, but the part you posted has no repeating parts. OpenSSL is a large package. How long have you waited until you killed the compiling process?

    As far as i know this "`-mcpu=' is deprecated. Use `-mtune=' or '-march=' instead." is only a warning, not an error.
  8. pieboy314

    pieboy314 New Member

    thank for getting back to me...

    I let it run for a good 10 or 15 minutes (maybe more), when I came back it was crawling along very slowly so I killed it...but I will try letting it go for an hour or two and coming back to see if it makes it all the way.

    thanks :cool:
  9. falko

    falko Super Moderator ISPConfig Developer

    If you have an old/slow system then it can take some time for OpenSSL to compile.

Share This Page