Increasing number of workspaces

Discussion in 'Desktop Operation' started by beerem, Jul 27, 2008.

  1. beerem

    beerem New Member

    I have installed Fedora9 and now got compiz working a treat.

    However, since I used to use 6 workspaces and have chosen to have the 3D cube I find that all I have is 3 workspaces to use.

    I realise that I can only have 4 on a cube (shame I can't use all six faces), how do I change the number of workspaces to 4?

    (other than disabling Desktop effects, changing the number and then re-enabling Desktop effects)

    In the current workspace preferences you can change the number of rows, but this doesn't have any effect. I need to change the number of columns.

    :)It would appear that this piece of code is not really working as it was intended):confused:
  2. beerem

    beerem New Member

    Actually, I tried going back to no desktop effects, changing the rows to 1 and columns to 4. Logged out, logged in and still 4 columns, enabled desktop effects and it changes to 6 workspaces(3 columns, 2 rows) and displays as a 3 sided cube (I say cube loosely).:confused:
  3. sayad

    sayad New Member

    never mind , i am a regular user of fedora , bu tteh thing is your problem is a bit un catchable , that is i really dont get the meaning o fthe problem , could you explain a bit clearly ?
  4. sayad

    sayad New Member

    How have ya mixed fedora with ubuntu ??

Share This Page