Incorrect server version on Centos 5.8

Discussion in 'Installation/Configuration' started by maxx, Nov 21, 2012.

  1. maxx

    maxx ISPConfig Developer ISPConfig Developer

    When I start installing ISPConfig 2 to my server Centos 5.8 it says incorrect server version, it also says the same on Centos 6.0. It Should work.

    Server I'm using is running OpenVZ is that the problem? At least I cannot do quota part of ISPConfig installation guide. Should it work better with Zen?

    - JR
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Centos 5.8 is not supported anymore by ispconfig 2, the last supported version of the centos 5 series is 5.7.

    Are you really sure that you want to install ispconfig 2 on a new server and not ispconfig 3? ISPConfig 2 is end of life for quite seome time, so you will not get any bugfixes nor will the software work onnnewer Linux distributions.

    I highly recommend to take a look at ispconfig 3 instead.
     
  3. maxx

    maxx ISPConfig Developer ISPConfig Developer

    Thanks for the answer. I could but not sure how to migrate my existing ISPConfig 2 to version 3.

    - JR
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    It might be that ispconfig 2 works on Centos 5.8 when you edit the file /etc/redhat-release and change the version information inside to the one of the 5.7 version.
     

Share This Page