Incoming Mail does not work.

Discussion in 'Installation/Configuration' started by DamianFick, May 5, 2012.

  1. DamianFick

    DamianFick New Member

    I have tried sending mail to my email [email protected] through courier and dovecot to no success. This is what i get when i try sending an email from my hotmail account.

    This is the mail system at host
    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.
    For further assistance, please send mail to postmaster.
    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.
                       The mail system
    <[email protected]>: unknown user: "admin"
    Any help on this matter would be great!

    (I am using as a relay host to send mail, sending mail works from our website and my email account just cannot recieve)

    Sent mail to [email protected] from [email protected]:
    From:	Damian FIck ([email protected])
    Sent:	Sat 5/05/12 11:11 AM
    To: 	[email protected]
  2. falko

    falko Super Moderator ISPConfig Developer

    Does the MX record of point to the correct server?
  3. DamianFick

    DamianFick New Member

    A imap 0
    A mail 0
    A pop 0
    A smtp 0
    A www 0
    A 0
    MX 10
    NS 0

    Thats what i got right now...
  4. falko

    falko Super Moderator ISPConfig Developer

    Is the IP of your ISPConfig server?
  5. DamianFick

    DamianFick New Member

    Yes, and i am running Centos 6.2.
    I changed the to my IP and that did not change anything. Outgoing mail still works that way but incoming still does not.
  6. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in your mail log (in the /var/log/ directory)?

    Did you create the account [email protected] through ISPConfig?
  7. DamianFick

    DamianFick New Member

  8. dclardy

    dclardy New Member

    I tried to check your records, but it appears that you are behind cloudflare. Just make sure that they have everything setup right there. I can't see them!
  9. DamianFick

    DamianFick New Member

    Atleast i know cloudflare works lol.

Share This Page