Incoming e-mails start with -->

Discussion in 'Server Operation' started by Been Told, Mar 16, 2010.

  1. Been Told

    Been Told Member

    The setup in question is a Hetzner root server, running IPSConfig 2 on Debian Lenny.
    When any of my accounts receives an e-mail, it always starts with --> in the message.

    Any idea what the reason could be?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Is MailScan enabled for these email accounts (in ISPConfig)?
     
  3. Been Told

    Been Told Member

    Yes it is.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Disable it and see if that changes anything.
     
  5. Been Told

    Been Told Member

    Now that I've turned Mailscan off, it stopped putting --> in the mail. :confused:
    So now that we've established it's Mailscan that's doing it... How do I go about fixing it?
     
  6. C0ldf1re

    C0ldf1re New Member

    I'm finding this interesting. Sorry I can't contribute anything yet!
     
  7. falko

    falko Super Moderator ISPConfig Developer

    I can't say why it's behaving like that. I suggest you leave Mailscan off.
     
  8. Been Told

    Been Told Member

    I'm almost sure I saw this somewhere else and an explanation on how to fix it. But I can't remember where, for the life of me.
     

Share This Page