IMAP configuration trouble

Discussion in 'Installation/Configuration' started by wontolla, Mar 26, 2009.

  1. wontolla

    wontolla New Member

    Hi my my ISPConfig is running perfect for several months, but I need to access to the mail accounts vi IMAP, I'm getting lots of connection errors, I'm not using webmail (maybe I should) because the web server is in another domain.

    What can I do to have IMAP access, I wish to install z-push too.
     
  2. till

    till Super Moderator

    Imap should work out of the box if you followed the perfect setup guide. Which are the exact error messages that you get in the mail log when you connect with imap?
     
  3. wontolla

    wontolla New Member

    it shows error socket 10053, I'll check with another email client, it seems Outlook Express is messy. Hmm Evolution keeps waiting for connection too.....Ok, DNS trouble in Evolution but not receiveing troug IMAP account, no error message or folders sync, ok a bit messing with Evolution works, but no luck with Outlook Express, I'll check with Outlook 2007 and iPhone (that's the target) and let you know how it works.

    It seems users cannot create folders in their IMAP accounts, I'm trying to create a Sent Messages in the IMAP caccount with no luck, the IMAP has the 3 typical folders (new ones, basket and spam).
     
    Last edited: Mar 27, 2009
  4. falko

    falko Super Moderator

    Are there any error messages in the mail log? What's the output of
    Code:
    netstat -tap
    ?
     
  5. wontolla

    wontolla New Member

    Nope, but I made a few folders and chmod'ed them, now they can open their owns.

    Thank you.
     

Share This Page