imagick.so problem after upgrade

Discussion in 'Installation/Configuration' started by hhhhhh, Feb 26, 2009.

  1. hhhhhh

    hhhhhh New Member

    Hi folks!

    I upgraded my Ubuntu 8.04 yesterday and after that I get the following error:
    Code:
    PHP Startup: Module 'imagick' already loaded in Unknow on line 0
    How can I fix it?

    Thank you very much!
     
  2. TheRudy

    TheRudy ISPConfig Developer ISPConfig Developer

    You are probably loading module twice. Check in your php.ini file if there are two uncommencted lines of: imagick.so

    To find php.ini do: locate php.ini
     
  3. hhhhhh

    hhhhhh New Member

    Hi, Thanks for your reply.

    I located here:

    /etc/php5/apache2/php.ini

    But there is only one line.

    I wait your news

    King regards!!
     
  4. TheRudy

    TheRudy ISPConfig Developer ISPConfig Developer

    Maybe its built-in..
    What happens when you comment out imagick.so in php.ini?
     
  5. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    Code:
     ls -la /etc/php5/conf.d/
    ?
     

Share This Page