Imagemagick in Debia64 bit

Discussion in 'Installation/Configuration' started by rtrynor, Mar 3, 2011.

  1. rtrynor

    rtrynor New Member

    I had Ispconfig with debian 32 bit and all worked well.I just setup a new server with debian64 and ispconfig but iamagemagick is not recongnized.It looks like it is installed but none of my programs can find it so I can not make thumbnails with it. All setting I thought where the same as with the debian32bit but something is not right. I have re-installed imagemack or at least i think I did it seemed to work but still notiong.
  2. rtrynor

    rtrynor New Member

    Still can not get this to work o debian 64 bit with ipscofig3.
  3. rtrynor

    rtrynor New Member

    Here it what is happening.
    1. I can not get it to work from my php files on this server but works fine on the old 332bit server.
    2. If I do identify -version it says ImageMagick 6.6.7-10
    3. if i do under the imagick it shows ImageMagick 6.6.0-4 so I think there is a conflict there.
    5. If I go to ssl and do /usr/local/bin/convert logo: logo.gif I do not get an error it just returns to the prompt so I do not know if this is correct.
    6. If I ad the command system("whereis convert") into my extrainfo.php file i get convert: /usr/bin/convert /usr/local/bin/convert /usr/share/man/man1/convert.1.gz

    I am at a loos. I am new to linux so i do not know how to uninstall everything to start over. This was a fresh install of Debian ^ x64 and Ispconfig3

    Thanks for any help
  4. falko

    falko Super Moderator ISPConfig Developer

    Just a guess, but maybe you need to install the following two packages:
    apt-get install lib32stdc++6 ia32-libs
  5. rtrynor

    rtrynor New Member

    Tried that but still nothing. Being new to this I am still thinking that the two installs may be affecting each other. Need a nice clean uninstall program :)

Share This Page