image download question

Discussion in 'HOWTO-Related Questions' started by jeff.carrell, Jan 6, 2007.

  1. jeff.carrell

    jeff.carrell New Member

    ok, fairly new linux user here...but lots of years on computers and networking :)

    i subscribed to howtoforge to get access to the awesome info!

    i've tried to d/l the some of the image files, using IE and firefox on winXP:

    i tried getting the image for the The Perfect Setup - Ubuntu 6.06 LTS Server (Dapper Drake) from this page:
    http://www.howtoforge.com/perfect_setup_ubuntu_6.06

    here is its link to the image:
    http://www.howtoforge.com/download.php?id=1332_0


    i always get sent to the become a member page:
    http://www.howtoforge.com/membership

    i can get the pdf files and i'm not getting the ads, so i would think that getting the image files would also work...

    what am i missing?

    tia...jeff, in TX
     
  2. Ben

    Ben ISPConfig Developer ISPConfig Developer

    if that's an internal problem falko / till should be able to help here,
    but i got no problems downloading the image, if i click on the second link posted by you (ff 2.0.0.1 + XP) it directly asks me where to save the zipfile...
    maybe give it another try with wget (also exists for windows) or sth. like this...
     
  3. jeff.carrell

    jeff.carrell New Member

    i loaded a ubuntu desktop client under vmware on the same winXP machine, went to the link to get the image, and was able to download the image without issue...

    so i don't kow why windows failed (opps, windows is...well.........) but the ubuntu client had no problem...

    guess i'll get the rest of the files via linux :)

    thanx ben for the reply too !!!

    cheers...jeff
     
  4. falko

    falko Super Moderator ISPConfig Developer

  5. jeff.carrell

    jeff.carrell New Member

    i was clicking on the image d/l link within the tutorials...

    the url link i posted was what was coming up in the winXP browsers under at least 3 different tutorials...

    when i did the same procedure via the firefox browser in ubuntu, it seemed to work just fine...

    any idea why the windows browsers acted differently??

    thanx...jeff
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Are cookies enabled in your browser?
    Also, compare your browser settings on Ubuntu and Windows.
    I'm using Firefox on Windows and don't have any problems downloading the images. The same goes for IE and Opera.
     

Share This Page