I'm stuck!

Discussion in 'Technical' started by Leadwings, May 16, 2008.

  1. Leadwings

    Leadwings New Member

    Last night I ran the su apt-get upgrade command in the terminal. It started doing its thing, and I went to bed. My wife checked on it this morning and told me that our internet connection dropped, and the upgrade wasn't able to complete. When I got home from work this evening, I tried to power up my computer and after the loading screen all I saw was a black screen that said:

    PCLinux OS Release 2007 (PCLinux OS) for i586
    Kernel 2.6.18.8 tex5 on an i686/tty1
    Localhost login:

    I was able to log in, but it didn't take me to my desktop. The only thing that accomplished was a 2000+ list of commands that I could use. What do I do now?
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Run
    Code:
    su apt-get upgrade
    again.
     
  3. Leadwings

    Leadwings New Member

    I did it again, but it didn't help. It still takes me the the same screen as before instead of to my desktop.

    -Leadwings
     
  4. Paradigit

    Paradigit New Member

Share This Page