Ihr Betriebssystem wird nicht unterstützt! / Your operating system is not supported!

Discussion in 'Installation/Configuration' started by sisko, Aug 5, 2010.

  1. sisko

    sisko New Member

    Hi,

    i tried to perform an Update from ISP 2.2.35 to 2.2.36.

    Unfortunately the setup stops with the error-msg


    cat /etc/debian_version -> 5.0.5
    kernel is 2.6.26-2-amd64

    Is Debian Lenny 5.0.5 not supported anymore ?

    Any suggestions ?

    Cheers

    Sisko
     
  2. falko

    falko Super Moderator ISPConfig Developer

    It will be supported in the next ISPConfig 2 release. ISPConfig supports Debian up to 5.0.4. Don't know why Debian started to increase the minor version numbers - they didn't before Lenny.
     

Share This Page